<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta content="IE=edge" http-equiv="X-UA-Compatible" />
	
    	<base href="http://kenoraonline.com/local/almost-a-month-of-snow" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="Rikki Pedneault" />
	<meta name="description" content="KenoraOnline.com - Local news, Weather, Sports, Free Classifieds and Business Listings for Kenora and northwestern Ontario." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Almost a month of snow - kenoraonline.com</title>
	<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://kenoraonline.com/component/search/?Itemid=641&amp;catid=14&amp;id=19436&amp;format=opensearch" rel="search" title="Search kenoraonline.com" type="application/opensearchdescription+xml" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/menu-f43b864bee8b60bcdbc72ae9a73251ac.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/master-ddc83e51ec02bfb44e74bff372e33479.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/css/screen.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/jquery-lightbox-0.5/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_mtree/js/jquery.typeahead.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
#rt-logo {background: url(/images/logos/kol-logo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 260px;height: 75px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
	<script src="http://kenoraonline.com/plugins/system/contentstats/contentstats/contentstats_update_modules.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<script src="/media/com_ohanah/jquery-lightbox-0.5/js/jquery.lightbox-0.5.min.js" type="text/javascript"></script>
	<script src="/media/com_mtree/js/jquery.typeahead.min.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
var cs_module_append_url = "";jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},3600000);
	</script>
	<!-- Perfect Link with Article Images on Facebook PRO -->
	<meta property="og:title" content="Almost a month of snow - kenoraonline.com"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://kenoraonline.com/local/almost-a-month-of-snow"/>
	<meta property="og:site_name" content="kenoraonline.com"/>
	<meta property="og:description" content="It was a record breaking day yesterday, but not the snowiest day on record for January. Mark Schuster from Environment Canada explains. &quot;It was a record for January third, 22.8 cm fell, however it wasn&#039;t the snowiest day in January ever reported...."/>
	<meta property="og:image" content="http://kenoraonline.com/images/stories/newsphotos/2017/January/SNOW%20PLOW%20TRUCK.jpg"/>

    
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/templates/gantry/css/nat0504.css" rel="stylesheet">
	<link href="/templates/gantry/css/chris.css" rel="stylesheet">
	<link href="/templates/gantry/css/robyn161123.css" rel="stylesheet">

	<script>
	        // Picture element HTML5 shiv
	        document.createElement( "picture" );
	      </script>
	      <script src="/templates/gantry/js/picturefill.min.js" async></script>	

<link rel="alternate" type="application/rss+xml" title="KenoraOnline News" href="http://kenoraonline.com/rss/news" />


<!-- BEGIN Advanced Google Analytics -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'kenoraonline.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19461657-10', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body  class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-local ">
<div id="fb-root"></div>
<!--Facebook Widget Code-->
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--Facebook Code Ends-->

        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class='leaderboard-inner'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3753"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
     <picture>
         <source type="image/svg+xml" srcset="/images/logos/kol-logo.svg">
         <img srcset="/images/logos/kol-logo.png" alt="KenoraOnline.com">
     </picture></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}

@media (min-width){#mod_envcan_small_wrap{margin-right:10px;}}

</style>

<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="http://kenoraonline.com//weather">
            <div class="temperature">
                -25&deg;C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="http://kenoraonline.com//weather">
			-35&deg;C with windchill			</a>
			<a href="http://kenoraonline.com//weather">
						</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom radio-button hidden-phone"  >
	<style>
.radio-button {
	margin-top:3px;
}

.radio-button a {
	float:left;
	width:105px;
	margin:0px 5px;
}

.radio-button .btn {
	height:75px;
	width:100%;
	margin:5px;
}

.radio-button a img {
	vertical-align:center;
	max-width:125px;
}

.radio-button a .qbtn img {
	margin-top:2px;
}

.radio-button a .knlvbtn img {
	margin-top:-3px;
}

@media (max-width:959px) {

.radio-button a {
	width:105px;
}

.radio-button a img {
	max-width:90px;
}
}

@media (min-width:960px) and (max-width:1199px) {
.radio-button a {
	width:136px;
}
.radio-button a img {
	max-width:100px;
}
}

@media (min-width:1200px) {
.radio-button a {
	width:145px;
}
	.radio-button a img {
	max-width:105px;
}
}
</style>

<a href="/kenoralive"><button type="button" class="btn btn-default knlvbtn"><img src="/images/logos/knlv-btn.png" alt="" /></button></a>

<a href="/q104"><button type="button" class="btn btn-default qbtn"><img src="/images/logos/q104-btn.png" alt="" /></button></a></div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item534" >

            <a class="item" href="/"  >

                                Home
            </a>


                    </li>
                            <li class="item516 parent" >

            <a class="item" href="javascript:void(0);"  >

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item592" >

            <a class="item" href="/news/local-news"  >

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591" >

            <a class="item" href="/news/local-sports"  >

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item827" >

            <a class="item" href="/news/send-us-something"  >

                                Send Us Something
            </a>


                    </li>
                                                                                                                                                                <li class="item823" >

            <a class="item" href="/news/funeral-announcements"  >

                                Funeral Announcements
            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item712" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


                    </li>
                                                                                                                                                                <li class="item711" >

            <a class="item" href="/news/world/sports-news"  >

                                Sports News
            </a>


                    </li>
                                                                                                                                                                <li class="item710" >

            <a class="item" href="/news/world/national-news"  >

                                National News
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item1263" >

            <a class="item" href="/road-reports-cancellations"  >

                                Road Reports &amp; Cancellations
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item640" >

            <a class="item" href="/weather"  >

                                Weather
            </a>


                    </li>
                            <li class="item623 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item787" >

            <a class="item" href="/classifieds"  >

                                Classifieds
            </a>


                    </li>
                                                                                                                                                                <li class="item624" >

            <a class="item" href="/features/business-directory"  >

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item1229" >

            <a class="item" href="http://localjobshop.ca" target="_blank" >

                                Local Jobs
            </a>


                    </li>
                                                                                                                                                                <li class="item743" >

            <a class="item" href="/features/game-central"  >

                                Game Central
            </a>


                    </li>
                                                                                                                                                                <li class="item1110" >

            <a class="item" href="/features/city-transit-schedule"  >

                                City Transit Schedule
            </a>


                    </li>
                                                                                                                                                                <li class="item1206" >

            <a class="item" href="/visitor-guide"  >

                                Kenora Visitor&#039;s Guide
            </a>


                    </li>
                                                                                                                                                                <li class="item1227" >

            <a class="item" href="/kenoralive"  >

                                KenoraLive App
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item1070" >

            <a class="item" href="/events"  >

                                Events
            </a>


                    </li>
                            <li class="item836" >

            <a class="item" href="/q104"  >

                                Q104
            </a>


                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/local" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" size="32" placeholder="Search..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="641" />
	</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header>
	

	<div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script>
			
			<div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                                                    </div>
						
                        
												

												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2970"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/local/almost-a-month-of-snow" itemprop="url"> Almost a month of snow</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/local/almost-a-month-of-snow?tmpl=component&amp;print=1&amp;page=" title="Print article < Almost a month of snow >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print" /></a>			</li>
		
					<li class="email-icon">
						<a href="/component/mailto/?tmpl=component&amp;template=gantry&amp;link=8789021b173eaa6fa762659b07dd6adc980a3d5c" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><img src="/media/system/images/emailButton.png" alt="Email" /></a>			</li>
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/local" itemprop="genre">Local News</a>		</dd>
	<dd class="published">
		<time datetime="2017-01-04T08:47:14-06:00" itemprop="datePublished">
			Published: Wednesday, 04 January 2017 08:47		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Rikki Pedneault</span>		</dd>
	</dl>




	<div class="img-fulltext-none">
<img src="/images/stories/newsphotos/2017/January/SNOW PLOW TRUCK.jpg" alt="" itemprop="image"/>
</div>
<div itemprop="articleBody">
	<p>It was a record breaking day yesterday, but not the snowiest day on record for January. Mark Schuster from Environment Canada explains.</p>
<p>"It was a record for January third, 22.8 cm fell, however it wasn't the snowiest day in January ever reported. That actually occurred January 11, 1975 when 24.6 cm fell," he said.</p>
<p>Schuster said typical snow fall amount for the entire month of January is 28.4 cm.</p>
<p>For more information:</p>
<p><a href="/local/winter-storm-warning-has-been-downgraded">Winter storm warning has been downgraded</a></p>
<p><a href="/weather">Weather </a></p>
<p><a href="/road-reports-cancellations" target="_blank">Road Reports and Cancellations </a></p>
<p><a href="/local/snowstorm-to-make-it-tough-on-drivers-pedestrians" itemprop="url">Snowstorm to make it tough on drivers, pedestrians</a></p> </div>



<ul class="pager pagenav">
	<li class="next">
		<a href="/local/forecast-calls-for-wind-chill" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>

	</article>



								</div>
	                        </div>
						</div>
                        
											    		<script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3746"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/almost-a-month-of-snow"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/January/SNOW PLOW TRUCK.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/almost-a-month-of-snow">Almost a month of snow</a></h4>
		
		
				<div class="allmode-text">It was a record breaking day yesterday, but not the snowiest day on record for January. Mark Schuster from Environment Canada explains. "It was a record for January third, 22.8 cm fell, however it&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/forecast-calls-for-wind-chill"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/January/snowstorm4.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/forecast-calls-for-wind-chill">Forecast calls for wind chill</a></h4>
		
		
				<div class="allmode-text">It could take a while. Residents of the district can expect to see a fair number of plow trucks still on the road today. Mark Schuster of Environment offered an update on conditions late yesterday.&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/sledge-hockey-demo-part-of-next-month-s-celebration"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/January/pykka-casey.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Casey Pykka's looking forward to a sledge hockey demonstration next month, as part of Scotiabank Hockey Day in Canada." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/sledge-hockey-demo-part-of-next-month-s-celebration">Sledge hockey demo part of next month's celebration </a></h4>
		
		
				<div class="allmode-text">Casey Pykka thought it was important. She's helping to introduce sledge hockey to Kenora for Scotiabank Hockey Day in Canada. "I have two parents with disabilities, that are in wheelchairs. So, it&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/ice-anglers-take-advantage-of-mild-weather"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/January/vandervegte.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Ethan Vander-Vegte, 9, and his mom take a break from ice fishing for walleyes on the Winnipeg River." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/ice-anglers-take-advantage-of-mild-weather">Ice anglers take advantage of mild weather</a></h4>
		
		
				<div class="allmode-text">Sled operator John Sweeney is all smiles. He spent part of yesterday afternoon trying out trails in the Kenora area, after all the fresh powder. "Aw, it's awesome. I've just started, but so far it&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/flag-raising-signifies-start-of-alzheimer-s-awareness-month"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/January/Flag Raising 2017.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Mary Carter, fundevelopment program coordinator, Kenora Mayor Dave Canfield and Mack Hall, marketing and events coordinator, were not going to let a little snow derail the start of Alzheimer's Awareness Month." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/flag-raising-signifies-start-of-alzheimer-s-awareness-month">Flag raising signifies start of Alzheimer's Awareness month</a></h4>
		
		
				<div class="allmode-text">Forget me not. That's the message displayed on an Alzheimer's Society flag flying above Kenora City Hall this month. January is Alzheimer's Awareness Month. Mack Hall, marketing and events&hellip;
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
						
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">




<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/city-offers-update-on-snow-removal-in-kenora"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/January/snow2.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="It'll take a bit longer for crews to clear streets in Kenora, as the snow keeps falling." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/city-offers-update-on-snow-removal-in-kenora">City offers update on snow removal</a></h4>
		
		
				<div class="allmode-text">Due to the extended snowfall, operations staff in Kenora will have to replow some areas of the city. Crews began at 3 a.m. this morning, when they had 5.5 cm of snow on the ground. By 7:30 a.m., the&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/trans-canada-reopened-between-dryden-and-ignace"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/January/snow.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/trans-canada-reopened-between-dryden-and-ignace">Trans-Canada reopened between Dryden and Ignace</a></h4>
		
		
				<div class="allmode-text">Highway 17 between Dryden and Ignace was reopened just before 2:30 p.m. The highway was originally closed by Ontario Provincial Police due to deteriorating weather conditions at around 12:30 p.m.&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/get-your-shovels-out"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/January/Jake F.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/get-your-shovels-out">Get your shovels out! </a></h4>
		
		
				<div class="allmode-text">Many people were out shovelling this morning. Jake Ficek was one of the unlucky northerners out cleaning up after mother nature. He took a break at 9:30 a.m. to talk about the snow. "It's the worst&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/drug-charges-laid-in-washagamis-bay"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/January/t3ps.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/drug-charges-laid-in-washagamis-bay">Drug charges laid in Washagamis Bay</a></h4>
		
		
				<div class="allmode-text">A 41-year-old male found suffering from weather conditions in a wooded area of Washagamis Bay is facing drug charges. The Treaty Three Police Service located the male yesterday. He was allegedly&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/drivers-are-reminded-to-be-cautious"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/January/Transport stuck.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/drivers-are-reminded-to-be-cautious">Drivers are reminded to be cautious</a></h4>
		
		
				<div class="allmode-text">Drivers should expect delays today. A transport truck has spun out on Railway street in Kenora between the Wholesale Club and the Car Wash, blocking the road. Hwy 11 near Hammond Road, approx. 10&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/winter-storm-warning-has-been-downgraded"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/January/storm - 5 .jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/winter-storm-warning-has-been-downgraded">Winter storm warning has been downgraded</a></h4>
		
		
				<div class="allmode-text">The winter storm warning has been downgraded to a snow fall warning for northwestern Ontario. A total snowfall amount of about 15 cm is expected. Environment Canada Meteorologist Mark Schuster&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/snowstorm-to-make-it-tough-on-drivers-pedestrians"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/January/Main st snow.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/snowstorm-to-make-it-tough-on-drivers-pedestrians">Snowstorm to make it tough on drivers, pedestrians</a></h4>
		
		
				<div class="allmode-text">The first significant snowstorm of 2017 has hit, and a snowfallwarning is in effect for northwestern Ontario. Total snowfall accumulations of 15 centimetres is expected before it tapers off tonight.&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/water-main-break-in-downtown-kenora"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/January/watermain.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/water-main-break-in-downtown-kenora">Water main break in downtown Kenora</a></h4>
		
		
				<div class="allmode-text">Operations staff didn't have much of a day off yesterday. They got called in to fix a broken water main at the intersection of First and Matheson in downtown Kenora. Fortunately, service was&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/dryden-cloverbelt-local-food-co-op-pick-up-rescheduled"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/January/Cloverbelt Co-op Dryden.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/dryden-cloverbelt-local-food-co-op-pick-up-rescheduled">Dryden Cloverbelt Local Food Co-Op pick up rescheduled</a></h4>
		
		
				<div class="allmode-text">Residents in Dryden hoping to pick up their Cloverbelt Local Food Co-Op purchases today will have to wait a little bit. Pick ups have been pushed back until Thursday at the Dryden Agricultural Centre&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/time-to-renew-your-outdoors-card-2"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/January/ice fishing.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/time-to-renew-your-outdoors-card-2">Anglers, hunters should check their Outdoors Card</a></h4>
		
		
				<div class="allmode-text">If you're planning to fish or hunt in Ontario this year, be sure your Outdoors Card is up to date. The Outdoors Card is valid for three calendar years from the date of issue. If your card expired at&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/health-care-rebuilding-the-economy-priorities-for-nault-in-2017"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/January/nault-bob.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Kenora MP Nault visits with students in the riding. (Courtesy Bob Nault)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/health-care-rebuilding-the-economy-priorities-for-nault-in-2017">Health care, rebuilding the economy priorities for Nault in 2017</a></h4>
		
		
				<div class="allmode-text">Kenora MP Bob Nault is visiting constituents in the riding. He says he's looking forward to tackling two important issues in the new year. "Well, I think the biggest unfinished issue for us is health&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/new-year-s-baby-arrives-in-sioux-lookout"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/January/Bradley.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Bradley Adelyn Lillico was last year's New Year's baby in Kenora." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/new-year-s-baby-arrives-in-sioux-lookout">New Year's baby arrives in Sioux Lookout</a></h4>
		
		
				<div class="allmode-text">We've had our first New Year's baby in the district. Staff at the Meno-Ya-Win Health Centre say they're not able to release details -- without parental consent -- but they say everybody's happy and&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/costs-more-to-fill-up-in-the-new-year"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/January/gaspump.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Gas prices have jumped about a dime since mid-December." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/costs-more-to-fill-up-in-the-new-year">Costs more to fill up in the new year</a></h4>
		
		
				<div class="allmode-text">A litre of gas is costing a bit more these days. Across the province, it's up 10 cents since mid-December. Ontario's new cap and trade system was expected to add just over four cents a litre to the&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/dryden-skiers-anxious-for-snow"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/January/dryden ski club.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Volunteers at the Dryden Ski Club are hoping groomers will be busy with new snow today." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/dryden-skiers-anxious-for-snow">Dryden skiers anxious for snow </a></h4>
		
		
				<div class="allmode-text">One of the people happy to see snow in the forecast is Holly Schmidt. She's helping to run Dryden's ski club, and they've been waiting for Mother Nature to help them get started this season. "Yeah,&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/winter-storm-warning-update"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2017/January/storm - 5 .jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/winter-storm-warning-update">Winter storm warning update</a></h4>
		
		
				<div class="allmode-text">A winter storm warning is in effect. Up to 30 centimetres of blowing snow are expected in Kenora, Whitedog, Grassy Narrows and Sioux-Narrows Nestor Falls. The storm is expected to linger through&hellip;
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom "  >
	<p style="display: none;">KenoraOnline.com is Kenora's only source for community news and information such as weather and classifieds.</p></div>
	

					<!-- Sidebar 1 -->

					 

					<!-- Big Box 1 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2971"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class = "menu" >
                    <li class="item1107" >
                        <a  href="/news/send-us-something"  >
                    <span class="menuitem">Send Us Something</span>
                </a>
                                </li>
                                <li class="item1108" >
                        <a  href="/classifieds"  >
                    <span class="menuitem">Free Classifieds</span>
                </a>
                                </li>
                                <li class="item1199" >
                        <a  href="/visitor-guide"  >
                    <span class="menuitem">Kenora Visitor&#039;s Guide</span>
                </a>
                                </li>
                                <li class="item1232" >
                        <a  href="/kenoralive"  >
                    <span class="menuitem">KenoraLive App</span>
                </a>
                                </li>
                                <li class="item1264" >
                        <a  href="/road-reports-cancellations"  >
                    <span class="menuitem">Road Reports &amp; Cancellations</span>
                </a>
                                </li>
                    </ul>	                	</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2972"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 3 -->

									               <div class="rt-block bizguide">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Search the Biz Guide</h2>
			</div>
	                		                	<div class="module-content">
	                		<script type="text/javascript">
	jQuery(function() {

		jQuery('#mod_mt_search_searchword1081').typeahead({
			source: {
								"Categories": {
					url: [
						{
							type: "POST",
							url: "http://kenoraonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=category",
							data: {searchword: "{{query}}" }
						}],
					template: '<span class="row">' +
						'<span class="catname">{{cat_name}}</span>' +
						"</span>",
					display: "cat_name"
				},
								"Listings": {
					url: [
						{
							type: "POST",
							url: "http://kenoraonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=listing",
							data: {searchword: "{{query}}" }
						}]
				}
			},
			template: '<span class="row">' +
								'<span class="typeahead-result-thumbnail">' +
				'<img src="/{{image_url}}">' +
				"</span>" +
								'<span class="name">{{link_name}}</span>' +
				"</span>",
			callback: {
				onClickAfter: function (node, a, item, event) {
					window.location.href = item.href;
				}
			},
			display: ["link_name"],
			dynamic: true,
			maxItem: 8,
			maxItemPerGroup: 8,
			minLength: 1,
			group: true
		});
	});
</script>
<form action="/local" method="post" class="form-inline searchbizguide" id="mod_mt_search1081">
	<div class="typeahead-container control-group">
		<span class="typeahead-query controls">
			<input type="search"
			       id="mod_mt_search_searchword1081"
			       name="searchword"
			       maxlength="20"
			       value=""
			       placeholder="Search…"
			       autocomplete="off"
				/>
            </span>
	</div>

	
			<div class="control-group">
			<div class="controls">
				<button type="submit" class="btn">Search</button>
			</div>
		</div>
	
			<div class="control-group">
			<div class="controls">
				<a href="/features/business-directory/advanced-search">Advanced Search</a>
			</div>
		</div>
	
	<input type="hidden" name="option" value="com_mtree" />
	<input type="hidden" name="Itemid" value="624" />
	<input type="hidden" name="task" value="search" />
		</form>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Big Box 3 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4235"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    				

					<!-- Sidebar 4 -->	

									               <div class="rt-block side-events">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Upcoming Events</h2>
			</div>
	                		                	<div class="module-content">
	                		<div class="ohanah moduleside-events">
	
														


<div class="event_detail_container list-view   cat-4 venue-3" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Awesome Adventures Camp</span>
						
			<h2><a href="/event/awesome-adventures-camp" itemprop="url">Awesome Adventures Camp</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-02">02 January 2017 </span> <span class='ohanah-time'>3:45 pm</span>  -  <span itemprop='endDate' content="2017-01-06">06 January 2017</span>  <span class='ohanah-time'>9:45 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Kenora Recreation Centre, Kenora		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-2 venue-3" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Thistles AAA Midget Hockey</span>
						
			<h2><a href="/event/thistles-aaa-midget-11" itemprop="url">Thistles AAA Midget Hockey</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-04">04 January 2017 </span> <span class='ohanah-time'>7:30 pm</span>  <span itemprop='endDate' content="2017-01-04">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Kenora Recreation Centre, Kenora		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-2 venue-109" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Dryden Ice Dogs</span>
						
			<h2><a href="/event/dryden-ice-dogs-10" itemprop="url">Dryden Ice Dogs</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-04">04 January 2017 </span> <span class='ohanah-time'>7:30 pm</span>  <span itemprop='endDate' content="2017-01-04">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Dryden Memorial Arena		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



						
</div>
	                	</div>
                	</div>
           </div>
	
				    
					<!-- Text Ads -->							

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3531"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div><div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3531"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div><div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3531"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Sidebar 5 -->

									    		<div class='bigbox'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3756"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
				    
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
						
						<div id="rt-bottom-flink">
				<div class="rt-container">
					<div class="rt-grid-3 rt-alpha">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3761"data-revive-block="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3761"data-revive-block="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3761"data-revive-block="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3 rt-omega">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3761"data-revive-block="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
						
						<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-4 rt-alpha">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/kenora-city-councillor-eager-to-address-health-care-issues-in-2017">Kenora city councillor eager to address health care issues in 2017</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/president-and-ceo-reflects-on-lowdh-2016-highlights">President and CEO reflects on LOWDH 2016 highlights</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/celebrate-the-new-year-with-rotary">Celebrate the new year with Rotary </a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/man-barricades-himself-inside-sioux-lookout-residence">Man barricades himself inside Sioux Lookout residence</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/kenora-casino-health-care-talks-highlight-december">Kenora casino, health care talks highlight December</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/major-funding-announcements-young-offender-sentencing-highlight-november">Major funding announcements, young offender sentencing highlight November</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/freaky-green-beetles-christmas-cd-raises-money-for-it-s-a-dog-s-life">Freaky Green Beetles Christmas CD raises money for It's a Dog's Life</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/hozhizaki-house-funding-and-managed-alcohol-program-highlight-october">Hozhizaki House funding and managed alcohol program highlight October</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/street-party-and-emergency-shelter-move-highlight-september-2016">Street party and emergency shelter move highlight September 2016</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/year-in-review-for-august">Year in review for August</a></h4>
		
		
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">




<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/year-in-review-for-july">Year in review for July </a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/year-in-review-for-june">Year in review for June </a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/year-in-review-for-may">Year in review for May </a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/rocks-size-of-a-dinner-plate-causing-damage-on-highways-mpp">Rocks size of a 'dinner-plate' causing damage on highways, MPP</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/dryden-firefighters-hope-for-relief-after-busy-2016">Dryden firefighters hope for relief, after busy 2016</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/kenora-councillor-rory-mcmillan-upbeat-after-2016">Kenora councillor Rory McMillan upbeat after 2016</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/sawmill-restart-refugees-highlights-from-february-2016">Sawmill restart, refugees highlights from February 2016</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/dryden-firefighters-respond-to-duke-street">Dryden firefighters respond to Duke Street</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/snowmachine-lost-at-thunder-lake">Snowmachine lost at Thunder Lake</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/opp-investigating-death-in-kenora-s-north-end-3">OPP investigating death in Kenora's North End</a></h4>
		
		
		
	</div>

</div>
<div class="allmode-showall"><a href="/local-archives">Local News Archives</a></div></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
               <div class="rt-block mp-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom mp-title"  >
	<a href="/events"><p>Upcoming Events</p></a></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block home-page-events">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="ohanah modulehome-page-events">
	
														


<div class="event_detail_container list-view   cat-4 venue-3" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Awesome Adventures Camp</span>
						
			<h2><a href="/event/awesome-adventures-camp" itemprop="url">Awesome Adventures Camp</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			
<span itemprop='startDate' content="2017-01-02">02 January 2017 </span> <span class='ohanah-time'>3:45 pm</span>  -  <span itemprop='endDate' content="2017-01-06">06 January 2017</span>  <span class='ohanah-time'>9:45 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Kenora Recreation Centre, Kenora		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-2 venue-3" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Thistles AAA Midget Hockey</span>
						
			<h2><a href="/event/thistles-aaa-midget-11" itemprop="url">Thistles AAA Midget Hockey</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-04">04 January 2017 </span> <span class='ohanah-time'>7:30 pm</span>  <span itemprop='endDate' content="2017-01-04">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Kenora Recreation Centre, Kenora		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-2 venue-109" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Dryden Ice Dogs</span>
						
			<h2><a href="/event/dryden-ice-dogs-10" itemprop="url">Dryden Ice Dogs</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-04">04 January 2017 </span> <span class='ohanah-time'>7:30 pm</span>  <span itemprop='endDate' content="2017-01-04">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Dryden Memorial Arena		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-437" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Christmas Tree Pickup</span>
						
			<h2><a href="/event/christmas-tree-pickup" itemprop="url">Christmas Tree Pickup</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-07">07 January 2017 </span> <span class='ohanah-time'>9:00 am</span>  <span itemprop='endDate' content="2017-01-07">  </span>  -  <span class='ohanah-time'>11:00 am</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Dryden Rotary Club		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-2 venue-3" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Thistles AA Bantam Hockey</span>
						
			<h2><a href="/event/thistles-aa-bantam-hockey-5" itemprop="url">Thistles AA Bantam Hockey</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-07">07 January 2017 </span> <span class='ohanah-time'>1:00 pm</span>  <span itemprop='endDate' content="2017-01-07">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Kenora Recreation Centre, Kenora		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



						
</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent"><span class="nav-header ">News</span>
<ul class="nav-child unstyled small"><li class="item-767"><a href="/news/local-news" >Local News</a></li><li class="item-788"><a href="/news/local-sports" >Local Sports</a></li><li class="item-790"><a href="/weather" >Weather</a></li><li class="item-828"><a href="/news/funeral-announcements" >Funeral Announcements</a></li><li class="item-829"><a href="/news/send-us-something" >Submit News</a></li></ul></li><li class="item-768 deeper parent"><span class="nav-header ">Features</span>
<ul class="nav-child unstyled small"><li class="item-769"><a href="/classifieds" >Classifieds</a></li><li class="item-791"><a href="/features/business-directory" >Business Directory</a></li><li class="item-793"><a href="/events" >Community Events</a></li><li class="item-1280"><a href="http://localjobshop.ca/regions/kenora" >Local Jobs</a></li><li class="item-1233"><a href="/kenoralive" >KenoraLive App</a></li></ul></li><li class="item-770 deeper parent"><span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small"><li class="item-1194"><a href="/features/game-central" >Game Central</a></li><li class="item-1248"><a href="/rss" >RSS</a></li></ul></li><li class="item-771 deeper parent"><span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small"><li class="item-797"><a href="/contact/contact-us" >Contact Us</a></li><li class="item-798"><a href="/contact/advertise-with-us" >Advertise With Us</a></li><li class="item-799"><a href="/contact/careers" >Careers</a></li><li class="item-820"><a href="/contact/terms-of-use-agreement" >Terms Of Use Agreement</a></li><li class="item-821"><a href="/contact/privacy-policy" >Privacy Policy</a></li><li class="item-822"><a href="/contact/contest-rules" >Contest Rules</a></li><li class="item-935"><a href="/contact/sitemap" >Sitemap</a></li></ul></li></ul>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom "  >
	<div id="communityportals">

<hr />

<p align="center">When the City of Kenora and Northwestern Ontario want local news, weather, and sports online and on-demand, they turn to KenoraOnline. As Kenora, Ontario's website for local job listings, free classifieds, garage sales, community events, business directory and weather cancellations, KenoraOnline is your connection for local information.</p>

<hr />

<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="http://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="http://www.CHVNradio.com">CHVNradio.com</a>, <a href="http://www.classic107.com/">Classic107.com</a>, <a href="http://www.portageonline.com/">PortageOnline.com</a>, <a href="http://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="http://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="http://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="http://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="http://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="http://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="http://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="http://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="http://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="http://okotoksonline.com/">OkotoksOnline.com</a>, <a href="http://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="http://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="http://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="http://cochranenow.com/">CochraneNow.com</a>, <a href="http://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="http://www.kenoraonline.com/">KenoraOnline.com</a></p>
</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2017 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
		
	<div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/local" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cDovL2tlbm9yYW9ubGluZS5jb20vbG9jYWwvYWxtb3N0LWEtbW9udGgtb2Ytc25vdw==" />
	<input type="hidden" name="eb38dcd923a05638d4b233ab624cd128" value="1" />	<ul>
		<li>
			<a href="/manage-my-account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/manage-my-account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/manage-my-account?view=registration">
				Create an account</a>
		</li>
			</ul>
		</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<!--<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>-->
	</body>
</html>

