<!DOCTYPE html>
<html>
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <title>
        KenoraOnline: Kenora, Ontario&#39;s latest news, sports, weather, community events.
    </title>
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="wVm7zsoiv+rj+xgz62pJYPDnNZNpnaZwNXPzbl/drj03S/vNH5sOnR8VcIWx1zISaBmg0wcACS5SWeowgV2Ifg==" />
    

    <link rel="stylesheet" media="all" href="/assets/kenora-84e640bfcd15a8a3e8d495f1127a667d97e928bf3703e561e491f872012bff37.css" data-turbolinks-track="reload" />
    <script src="/assets/kenora-c34cacc15d5256a691fe6ed6881d8e8d0cd4c104953ba9328aec78ab80b9e62e.js" data-turbolinks-track="reload"></script>
    <script src="https://www.gstatic.com/charts/loader.js"></script>
    <script type="text/javascript" src="https://www.google.com/jsapi" ></script>

    <link rel="stylesheet" href="https://use.typekit.net/heq4iac.css">
    
    <!-- App Styles -->
    
    
    
      <meta name="turbolinks-cache-control" content="no-cache">
    <!-- Favicon -->

    <link rel="apple-touch-icon" sizes="180x180" href="https://kenoraonline.com/assets/kenora/apple-touch-icon-05035895d7a6fca8525f5f42b7e2ec22f40447add43e42147f21db1c70c79fb0.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://kenoraonline.com/assets/kenora/favicon-32x32-6f2c8d45dece6b7d69487ff91337b7da8fa55d107d47f72053a43e32ebddc25b.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://kenoraonline.com/assets/kenora/favicon-16x16-969346eb6a7c08843b5df1565fbdb4e7469a419a5e5e9e874be0782387e70436.png">
    <link rel="manifest" href="https://kenoraonline.com/assets/kenora/site-310b869434f0ee9d99a110e5ef6bfb41eac115bce2428f562ff5df14378519ff.webmanifest">
    <link rel="mask-icon" href="https://kenoraonline.com/assets/kenora/safari-pinned-tab-8be671a2207b33c5df9dbbc7b6529c86fa10025ab2387b67916b1ee4439ec7b5.svg" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#efefef">
    <meta name="theme-color" content="#ffffff">

    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-19461657-10"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      $(document).on('turbolinks:load', function(event){
        gtag('js', new Date());
        gtag('config', 'UA-19461657-10');
      });
    </script>

     <!-- Google Tag Manager -->
     <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
     new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
     j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
     'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
     })(window,document,'script','dataLayer','GTM-N89M38Z');</script>
     <!-- End Google Tag Manager -->
    
    <meta property="og:site_name"   content="KenoraOnline" />
    <meta property="og:url"         content="https://kenoraonline.com/local-news?id=21981" />
    <meta property="og:title"       content="KenoraOnline" />
    <meta property="og:image"       content="https://kenoraonline.com/assets/kenora/thumb-default-1b5cf0880a840069dc274f0968bf182d49f331839da0c5f18e8b72854de52e12.png" />
    <meta property="og:description" content="KenoraOnline: Kenora, Ontario&#39;s latest news, sports, weather, community events." />

    <!-- Begin comScore Tag -->
    <!-- <script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "33145398" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script> -->
    <!-- <noscript>
      <img src="https://sb.scorecardresearch.com/p?c1=2&c2=33145398&cv=2.0&cj=1" />
    </noscript> -->
    <!-- End comScore Tag -->

  </head>

  <body>
     <!-- Can't reference ENV[] in JS files. I'd make them const, 
      but turbolinks caches, then redeclares and it errors. -->
      <script>
      // ENVS For ad JS
        var AD_SERVER = "GOOGLE";

        var REV_BIGBOX_ID       = "";        

        var GAM_ACCOUNT_ID      = "50748803";
        var GAM_BB_ID           = "1617290670255";
        var GAM_BB_CODE         = "kol_ros_bb";
        var GAM_LEADER_ID       = "1617290710971";
        var GAM_LEADER_CODE     = "kol_ros_leader";
        var GAM_SW_ID           = '1617811426821';
        var GAM_SW_CODE         = 'kol_ros_fc_cw';
      </script>

      <script>cleanupGPT()</script>
      <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
      <script>
        setupGPT();
      </script>

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N89M38Z"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    <div class="page-wrapper homepage">
        <!-- Sidebar -->
<nav id="sidebar">
    <div id="sidenav-top">
        <div id="sidenav-top-1">
            <div id="sidenav-weather" class="nav-weather">
                <a href=/weather>
                    <img alt="Weather icon" id="nav-cc-icon" src="https://weatherapi.goldenwestapps.com/weather-icons/02.svg" />
                </a>
                <a href=/weather>
                    <div id="nav-temp">
                        22°
                    </div>
                </a>
                <!-- if weather alert -->
  <a href="/weather">
    <div class="weather-warning-wrapper">
      <span class="weather-warning">
          SPECIAL AIR QUALI...
      </span>
    </div>
  </a>

            </div>
            <div id="dismiss">
                <img alt="Dismiss Menu Nav" id="dismiss-btn" src="/assets/dismiss-59073ab0188ab03ee707e2d11aec93be2a5be87ed8308a1a2328907c18280862.svg" />
            </div>
        </div>

        <div id="sidenav-top-2">
            <form class="form-inline" id="article_search" action="/articles/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
            <input placeholder="Search KenoraOnline" type="search" name="q[title_or_description_cont]" id="q_title_or_description_cont" />
            <input type="submit" name="commit" value="" class="btn btn-primary btn-search" id="search" data-disable-with="" />
</form>        </div>
    </div>

    <div id="sidenav-main">
        <div class="sidenav-menu-group" id="main-menu-lists">
            <div class="menu-block">
                <ul>
                    <li><a class="subnav-item" id="local-news-sidenav" href="/local-news">Local News</a></li>
                    <li><a class="subnav-item" id="community-sidenav" href="/community">Community</a></li>
                    <li><a class="subnav-item" id="local-sports-sidenav" href="/local-sports">Local Sports</a></li>
                    <li><a class="subnav-item" id="funeral-announcements-sidenav" href="/funeral-announcements">Funeral Announcements</a></li>
                  <li><a class="subnav-item" href="/weather">Weather</a></li>
                  <li><a class="subnav-item" id="events-sidenav" href="/events">Events</a></li> 


                    <li><a class="subnav-item external-link" id="local-jobs-sidenav" href="https://localjobshop.ca/regions/kenora">LocalJobShop</a></li>
                    <li><a class="subnav-item external-link" id="hellogoodbuy-sidenav" href="https://kenora.hellogoodbuy.ca/">HelloGoodBuy Classifieds</a></li>
                    <li><a class="subnav-item external-link" id="garage-sales-sidenav" href="https://kenora.garagesalejunkie.ca/">Garage Sales</a></li>
                    <li><a href="/features/covid-19">COVID-19</a></li>
                    <li><a href="/features/storm-tracker">Storm Tracker</a></li>
                </ul>
            </div>
        </div>
        <div class="menu-block">
          <h4>Radio</h4>
          <div class="sidenav-menu-group" id="radio-buttons">
            <a alt="Q104" class="radio-btn" id="radio1-sidenav" href="/q104"><img src="/assets/kenora/radio1-light-4f2b56c23e70c459d1a4b572ed3e7c98878c9494457d159c93832ea7335f873c.svg" /></a>
          </div>
        </div>
        <div class="menu-block">
            <h4>Connect</h4>
            <ul>
                <li><a class="footernav-item" id="contact-sidenav" href="/contact">Contact Us</a></li>
                <li><a class="subnav-item" id="submit-news-sidenav" href="/submit-news">Submit News</a></li>
                <li><a href="/team">Meet the Team</a></li>
                <li><a class="subnav-item subnav-item-w-icon" id="app-sidenav" href="/app">KenoraOnline App</a></li>
                <li><a class="subnav-item subnav-item-w-icon" id="facebook-footer" href="https://facebook.com/q104fm">Facebook</a></li>
                <li><a class="subnav-item subnav-item-w-icon" id="insta-footer" href="https://www.instagram.com/q104kenora">Instagram</a></li>
                <li><a class="subnav-item subnav-item-w-icon" id="twitter-footer" href="https://twitter.com/KenoraOnline">Twitter</a></li>
                <li><a class="subnav-item subnav-item-w-icon" id="youtube-footer" href="https://www.youtube.com/channel/UCgAXmjfYyplPh91WZlxaUxQ">YouTube</a></li>
            </ul>
        </div>

    </div>

    <div class="sidenav-menu-group" id="sidenav-footer">
        <ul>
            <li><a class="footernav-item" id="streaming-sidenav" href="/streaming">Streaming</a></li>
            <li><a class="footernav-item" id="rss-sidenav" href="/rss">RSS</a></li>
            <li><a class="footernav-item" id="advertise-sidenav" href="/advertise">Advertise With Us</a></li>
            <li><a class="footernav-item" id="careers-sidenav" href="/careers">Careers</a></li>
            <li><a class="footernav-item" id="contest-rules-sidenav" href="/contest-rules">Contest Rules</a></li>
            <li><a class="footernav-item" id="terms-sidenav" href="/terms">Terms Of Use Agreement</a></li>
            <li><a class="footernav-item" id="privacy-sidenav" href="/privacy-policy">Privacy Policy</a></li>
            <!-- <li>Sitemap</li> -->
            <!-- <li>RSS</li> -->
        </ul>
        <div class="copyright">
            <p>© 2021 Golden West Broadcasting. All Rights Reserved.</p>
        </div>
    </div>

</nav>

<!-- App download prompt -->

  
<!-- Top Ad -->
<div class="inline-billboard">
      <div class="billboard gpt-billboard"></div>

</div>

<!-- Main Navbar -->

<div class="navbar-wrapper">
    <div class="navbar" id="mainnav">
        <div class="nav-1" id="nav-logo">
            <a href="/"><img alt="KenoraOnline" id="main-logo" src="/assets/kenora/main-logo-1c7a3fe80059b9f568cb05fc0ef7e527f6abd97b279e9eb610a1e2055fa24f5c.svg" /></a>
        </div>

        <div class="nav-2 nav-weather" id="mainnav-weather">
            <a href="/weather" class="weather-topnav" , id="weather-topnav">
                <img alt="Weather icon" id="nav-cc-icon" src="https://weatherapi.goldenwestapps.com/weather-icons/02.svg" />
                <div id="weather-warning-dot"></div>
            </a>
            <a href=/weather>
                <div id="nav-temp">22°</div>
            </a>
            <!-- if weather alert -->
  <a href="/weather">
    <div class="weather-warning-wrapper">
      <span class="weather-warning">
          SPECIAL AIR QUALI...
      </span>
    </div>
  </a>

        </div>

        <div class="nav-3" id="nav-menu">
            <div class="menu-item">
                <a class="subnav-item" id="news-topnav" href="/">News</a>
            </div>

            <div class="menu-item">
                <a class="subnav-item" id="weather-topnav" href="/weather">Weather</a>
            </div>

            <div class="menu-item">
                <a class="subnav-item" id="events-topnav" href="/events">Events</a>
            </div>

            <div class="menu-item" id="nav-listen">
                <span onclick="window.open('http://goldenweststreaming.com/ckqv/console/', 'Q104', 'toolbar=no,location=no,status=no,menubar=no,resizable=no,scrollbars=no,width=810,height=950');" alt="Listen to Q104">
                <img alt="Listen to Q104" class="nav-listen-btn" id="nav-play-btn" src="/assets/kenora/play-ad095be65f43e8c4c70b6295370e7d6cc6096f68dff8860531ca8c3194baddd3.svg" /> <span id="nav-listen-text">Listen</span></span>
            </div>
        </div>

        <div class="nav-4" id="nav-ham">
            <div id="sidebarCollapse" class="navbar-icon">
                <img alt="Menu Nav" id="nav-ham-btn" src="/assets/kenora/nav-hamburger-b4821ac4364567e3255625c0935931dfa72e42c0b9c9082ed76d4c171c40153e.svg" />
            </div>
        </div>
    </div>
</div>

<!-- Dark Overlay element -->
<div class="overlay"></div>
        <div class="community-notice cn-light">
    <div class="cn-content" id="cn-clickable">
  <div class='cn-logo'>
    <img src="https://golden-west-content.s3.amazonaws.com/2021-04/kenora-city-notice-logo.png" />
  </div>
  <div class='cn-text'>
    <h5 class='title'>Here We Grow!</h5>
    <p class='info cn-overflow-ellipsis' id=cn-ellipsis-selector>Here We Grow! Share your vision to shape the City&#39;s New Strategic Plan.  <a href="http://bit.ly/HereWeGrow2021">Take the survey now!</a></p>
  </div>
  <div id="cn-chevron">
  </div>
</div>


  </div>
<div class="featured-articles">
	
</div>

<div class="content-wrapper" id="article-list">
    <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb0" style="width: 300px; height: 250px;"></div>
</div>

          <p class="meta ad-text">Advertisement</p>
      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/july-14-zero-cases-of-covid-19-reported" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2021-06/covid_testing_new_stock_photo_royalty_free.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/july-14-zero-cases-of-covid-19-reported">July 14: Zero cases of COVID-19 reported</a></h3>
      <span class="info card-date">about 1 hour ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/kenora-opp-reminds-boaters-of-speed-limits" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2021-07/IMG_5921.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/kenora-opp-reminds-boaters-of-speed-limits">Kenora OPP reminds boaters of speed limits</a></h3>
      <span class="info card-date">about 2 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/special-air-quality-statement-continues-today" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2021-07/Smoke%20Kenora.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/special-air-quality-statement-continues-today">Special air quality statement continues today</a></h3>
      <span class="info card-date">about 3 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
    <div class="tile-block side-scroll">
      <div class="tile-block-group" id="radio-contest-buttons">
    <a href="/features/storm-tracker" id="contest-tile-button">
      <img alt="Storm Tracker" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2021-04/2021-StormTracker-GiantHeader.png" />
    </a>
    <a href="/features/covid-19" id="contest-tile-button">
      <img alt="COVID-19" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2020-03/2020-COVID_CONheader.jpg" />
    </a>
  <div class="contest-btn-spacer"></div>
</div>

    </div>
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb1" style="width: 300px; height: 250px;"></div>
</div>

          <p class="meta ad-text">Advertisement</p>
      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/emergency-area-order-in-effect-for-nwo" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2021-07/Brandy%20Parnell%20%281%29.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/emergency-area-order-in-effect-for-nwo">Emergency Area Order in effect for NWO</a></h3>
      <span class="info card-date">about 4 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/over-450-calls-to-kenora-opp-in-one-week" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2021-07/policepicture.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/over-450-calls-to-kenora-opp-in-one-week">Over 450 calls to Kenora O.P.P. in one week</a></h3>
      <span class="info card-date">about 8 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/continue-following-public-health-measures-nwhu-on-evacuation-safety-" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2021-07/kitfromnwhu%20%281%29.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/continue-following-public-health-measures-nwhu-on-evacuation-safety-">Continue following public health measures: NWHU on evacuation safety </a></h3>
      <span class="info card-date">about 8 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
  <div class="more-articles-section tile-block side-scroll featured-events-block">
    <h4 id="featured-events">
    <figure id="events-sponsor"><img srcset="/assets/kenora/events-sponsor@2x-920cb671deffabe0c33348e7b420cb030290e99bb03ca3aeaa8a8f6d63ea3e09.png 2x" src="/assets/kenora/events-sponsor-2bb025559fe432fe5f2cca15a16cf61359d34ddb8491044448c941bbf98f1d8b.png" /></figure>
  <a id="featured-events-link" href="/events">Upcoming Local Events</a>
</h4>

<div class="related-stories tile-block-group">
      <a href="/events/72500" class="article-card event-wrap">
        <div class="date" style="border-color: #ef4744">
          <p>Wed, Jul 14,  8:30 AM</p>
        </div>
        <div class="main">
          <h3 id="title">Matiowski Farmers&#39; Market</h3>
        </div>
      </a>
      <a href="/events/72212" class="article-card event-wrap">
        <div class="date" style="border-color: #ef4744">
          <p>Sat, Jul 17, 10:00 AM</p>
        </div>
        <div class="main">
          <h3 id="title">KDCC Open Air Market</h3>
        </div>
      </a>
      <a href="/events/74558" class="article-card event-wrap">
        <div class="date" style="border-color: #fec13e">
          <p>Sat, Jul 17,  7:00 PM</p>
        </div>
        <div class="main">
          <h3 id="title">Bagpipes at the Bridge </h3>
        </div>
      </a>
      <a href="/events/71784" class="article-card event-wrap">
        <div class="date" style="border-color: #ef4744">
          <p>Sun, Jul 18, 10:00 AM</p>
        </div>
        <div class="main">
          <h3 id="title">St. Andrews United Church Keewatin - Online Sunday Worship</h3>
        </div>
      </a>
  <div class="contest-btn-spacer"></div>
</div>
  </div>
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb2" style="width: 300px; height: 250px;"></div>
</div>

          <p class="meta ad-text">Advertisement</p>
      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/kenora-moving-forward-coalition-to-help-homeless-in-extreme-temperatures" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2021-07/thumbnail_image_50448129.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/kenora-moving-forward-coalition-to-help-homeless-in-extreme-temperatures">Kenora Moving Forward coalition to help homeless in extreme temperatures</a></h3>
      <span class="info card-date">about 8 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/red-lake-77-and-16-fire-update" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2021-07/Fire.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/red-lake-77-and-16-fire-update">Red Lake 77 and 16 fire update</a></h3>
      <span class="info card-date">about 21 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/restricted-fire-zone-remains-in-effect" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2021-07/fire_pit_2020.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/restricted-fire-zone-remains-in-effect">Restricted Fire Zone remains in effect</a></h3>
      <span class="info card-date">about 23 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb3" style="width: 300px; height: 250px;"></div>
</div>

          <p class="meta ad-text">Advertisement</p>
      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/kenora-firefighters-heading-to-red-lake" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2021-07/Red-Lake-Fire-68.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/kenora-firefighters-heading-to-red-lake">Kenora Firefighters heading to Red Lake</a></h3>
      <span class="info card-date">about 24 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/july-13-zero-cases-of-covid-19-reported" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2021-05/covidvaccine.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/july-13-zero-cases-of-covid-19-reported">July 13: Zero cases of COVID-19 reported</a></h3>
      <span class="info card-date">1 day ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/covid-19-vaccine-clinics-impacted-by-forest-fires" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2021-06/nwhupic.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/covid-19-vaccine-clinics-impacted-by-forest-fires">COVID-19 vaccine clinics impacted by forest fires</a></h3>
      <span class="info card-date">1 day ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

</div>

<div class="pagination-wrapper">
  <div class="pagination"><span class="previous_page disabled">&#8592; Previous</span> <em class="current">1</em> <a rel="next" href="/local-news?id=21981&amp;page=2">2</a> <a href="/local-news?id=21981&amp;page=3">3</a> <span class="gap">&hellip;</span> <a href="/local-news?id=21981&amp;page=1151">1151</a> <a href="/local-news?id=21981&amp;page=1152">1152</a> <a class="next_page" rel="next" href="/local-news?id=21981&amp;page=2">Next &#8594;</a></div>
</div>
      
      
    </div>
  </body>
</html>
